Perfect to be used with Load Balance
script
generated from https://buananetpbun.github.io/static-routing-games.html
For some reason, on ROS 7.xx, IF you use it with Load Balance, mangle rule here need to be placed below said LB rule.
# ===================================================
# Static Routing Games Script Generator By BuanaNETPBun.Github.io
# Date/Time: 6/29/2022, 9:36:25 AM
# Created By: BuanaNETPBun.Github.io - fb.me/buananet.pbun
# ===================================================
/ip firewall address-list
add list=LOCAL-IP address=10.0.0.0/8 comment=ROUTING-GAME-BY-BNT
add list=LOCAL-IP address=172.16.0.0/12 comment=ROUTING-GAME-BY-BNT
add list=LOCAL-IP address=192.168.0.0/16 comment=ROUTING-GAME-BY-BNT
/routing table
add name=routing-game fib comment=ROUTING-GAME-BY-BNT
/ip route
add gateway=192.168.1.1 routing-table=routing-game comment=ROUTING-GAME-BY-BNT
/ip firewall mangle
add action=mark-routing chain=prerouting connection-mark=conn-game new-routing-mark=routing-game passthrough=no src-address-list=LOCAL-IP comment=ROUTING-GAME-BY-BNT place-before=*0
add action=mark-connection chain=prerouting dst-address-list=List-IP-Games new-connection-mark=conn-game passthrough=yes comment=ROUTING-GAME-BY-BNT place-before=*0
# ===================================================
# If you want to add a game script only, you can ignore the script above
# ===================================================
/ip firewall raw
# Mobile Legends - Mobile
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d chain=prerouting comment="Mobile Legends - Mobile" dst-address-list=!LOCAL-IP dst-port=5000-5221,5224-5227,5229-5241,5243-5508,5551-5559,5601-5700,9000-9010,9443 protocol=tcp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d chain=prerouting dst-address-list=!LOCAL-IP dst-port=5520-5529,10003,30000-30300,8443 protocol=tcp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d chain=prerouting dst-address-list=!LOCAL-IP dst-port=4001-4009,5000-5221,5224-5241,5243-5509,5551-5559,5601-5700,8130,8443,9120 protocol=udp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d chain=prerouting dst-address-list=!LOCAL-IP dst-port=2702,3702,5517,5520-5529,8001,9000-9010,9992,10003,30000-30300 protocol=udp
# PUBG - Mobile
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d chain=prerouting comment="PUBG - Mobile" dst-address-list=!LOCAL-IP dst-port=7889,10012,13004,14000,17000,17500,18081,20000-20002,20371 protocol=tcp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d chain=prerouting dst-address-list=!LOCAL-IP dst-port=8011,9030,10491,10612,12235,13004,13748,17000,17500,20000-20002 protocol=udp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d chain=prerouting dst-address-list=!LOCAL-IP dst-port=7086-7995,10039,10096,11455,12070-12460,13894,13972,41182-41192 protocol=udp
# Overwatch - PC
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d chain=prerouting comment="Overwatch - PC" dst-address-list=!LOCAL-IP dst-port=1119,3724,6113 protocol=tcp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d chain=prerouting dst-address-list=!LOCAL-IP dst-port=3478-3479,5060,5062,6250,12000-64000 protocol=udp
# PUBG Playerunknown Battlegrounds - PC
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d chain=prerouting comment="PUBG Playerunknown Battlegrounds - PC" dst-address-list=!LOCAL-IP dst-port=7080-8000 protocol=udp